Trust me, i'm an engineer ! Brewing *nix since Year 2000

Bit Defender Box 0

Secure Your Home Network Via Bitdefender Box

We are facing a new generation which I safely call the interconnected generation. The information age has enabled us to connect not only our computers but our own home into the ever expanding global network.

On a few trips to Thailand, I encountered a hotel where the door can be unlocked using the WIFI and a mobile phone running under a VPN service. It is very convenient especially when you forgot your key, honestly I still prefer those magnetic keys that needs to be present on their respective slots to open the door and get the room powered.

Stagefright new Metaphor exploit 0

Metaphor Stagefright Exploit Released

Hanan Be’er, security researcher for Israeli firm NorthBit, has developed the fully functional exploit that leverages the Stagefright vulnerability to compromise Android devices.

The exploit was crafted on top of other partial exploit code released by both Zimperium, the company that discovered the Stagefright vulnerability, and by Google.

MyPhone 28s is now back on Smart Store 1

My28s Bundled with a P100 Call and Text Card

  The famous MyPhone unit is now back, My28s bundled with a P100 call and text card are being sold online at the Smart Online Store for P988.00. Despite the advertise price of P888, the phone kit comes bundled with a P100.00 call and text card with a Batman vs Superman promotions on the box. There is no way to purchase the phone without buying the bundled call and text card. Defective Units There are reports that I read online about defective units that got delivered. If you receive a defective unit, do the following below. Replacement of received unit, in case...

Server Management 1

YUM: Repodata is over 2 weeks old. Install yum-cron? Or run: yum makecache fast

Have you ever ecounter this error “Repodata is over 2 weeks old. Install yum-cron? Or run: yum makecache fast”?

If you are running a server that was not able ti connect to an active repository server for weeks, that error will prompt about an outdated repository entries. This can be solved by purging the “yum data”

PHP with Smarty Template Engine 0

Autoloading Class Problem With Smarty

If you are using Smarty Template engine with your PHP code and you happen to use an autoloader, then you may have encountered an autoloading class problem with Smarty stating that the file “Smarty_Internal_TemplateBase” can’t be found and your script produces a FATAL error. Smarty is using it’s own autoloader using the spl_autoload_register method and our autoloader is messing it up.